Friday, January 16, 2015

Problems Uploading Photos


Dear Readers,

Please bear with me. As you’ve gathered, I have had problems trying to upload photos to the blog. This is very serious, because I am heavily reliant upon photos for illustrating the contents.

Yesterday and today I sent ‘feedback’ to Google who now own and operate Blogger.com. Hopefully, they will get back to me with a solution. If a solution isn’t forthcoming, I shall have to consider archiving the blog and starting a new one, perhaps with Wordpress.com.

Such an action would be very regrettable, because I’ve had a lot of satisfaction over several years blogging with Blogger.com and I would like to continue the relationship.

If there are any experienced bloggers who may be able to help, I would very much appreciate it. The only official course of action is to ask questions at the Blogger Forum. There are no phone lines, texting facilities or email links to Blogger technicians.

Here’s what happens when I attempt uploading a photo:

I go through the normal process of opening a photo to the Blogger platform; then a pop-up appears at the bottom of the computer screen with the words, ‘Do you want to open or save resumable  (1.56 KB) from www.blogger.com?’ I then have the option of clicking: ‘Open’, ‘Save’, ‘Save as’, or ‘Open’. Whatever option I choose, it makes no difference – nothing happens.

Where a thumbnail of the photo to be uploaded normally appears, there is a blank square with a small cross in the bottom right-hand corner. The cross indicates a failed attempt at uploading. If I click the cross, a pop-up appears with the words, ‘Lost connection to server’.

My URL is http://bills-log.blogspot.com and my browser is Windows Internet Explorer 9 - the very latest version, fully updated.

This problem started on Wednesday, 14th January, 2015.

My Regards to all,

Bill.

10 comments:

Steve-the-Wargamer said...

Hi Bill - two things come to mind...have you checked your available space for photo's? It's possible you have hit the storage limit (1Gb)

https://support.google.com/picasa/answer/6558?hl=en-GB

Second - have you tried a different web browser? I use Firefox..

Andy said...

I just discovered I'm having the same problem.

Firefox 35.0, Mac.

If I choose to upload from my computer, I experience the problem outlined here. If I try to add a picture from my blog, I can choose the image from the gallery but it appears as a broken link when added.

Perhaps it's just another feature enhancement from blogger.

William Serjeant said...

Steve and Andy,

Many thanks. I've posted to the Blogger Help Forum, where others state they are having the same problem.

Maybe those who monitor the forum for solving problems will be able to do something about it.

Cheers,
Bill.

yael said...

I have the same problem. I googled "resumable" and came here:) i already left a comment on blogger help forum but dont see any help.(i AM A GRANDMOTHER-need much help:)

yael said...

I thought may be the problem is on Dropbox that I am using.Do you use Dropbox?

William Serjeant said...

Yael, Thank you.

As I do not use Dropbox I think the problem is being caused by an external program such as an Adobe update. A commentator on the Blogger Forum mentioned Adobe. Whatever it is, I hope someone can find an answer quickly, otherwise there will be a lot of unhappy bloggers.

Regards,
Bill.

Magnolia said...

I have this problem when using internet explorer. it works when using firefox and chrome..still :/

annoying :(

William Serjeant said...

Magnolia,
Thank you. I have reluctantly resorted to Chrome.
Regards,
Bill.

sonia a. mascaro said...

Hello,
Just now I have the same problem!
I will try to use Chrome.
If I found how to fix, I will return.
Many thanks!

sonia a. mascaro said...

I use Chrome and I had success to download photos on my blog. But I prefer so much Explorer...